dimarts, 11 de novembre de 2008

Solucionar els problemes amb l'skype i el nou Ubuntu 8.10 aka Intrepid Ibex

Salut!

Novament intentant ajudar aquella gent que es vegi obligada a usar programari privatiu per comunicar-se amb les altres persones (tambe anomenades ties bones). jeje



Doncs aquí vaig, si useu l'skype i amb la nova actualització del sistema operatiu a intrepid ibex no us funciona i us surt amb el mític missatge d'error:

Problem with Audio Playback

Solucionareu el problema desinstal·lant el maleït pulse-audio.Ho farem així:


killall pulseaudio
sudo apt-get remove pulseaudio
sudo apt-get install esound
sudo rm /etc/X11/Xsession.d/70pulseaudio


I ara reiniciem. També pot ajudar anant al menú Sistema->Preferències->Só i canviant on fica el detecta automaticament per: ALSA


Font: primera

5 comentaris:

Bernet ha dit...

vinga tothom ja s'està passant a l'ekiga ja!

per cert algú que l'hagi provat:
1)admet videoconferència?
2)te chat per parlar amb els contactes?
3)permet parlar amb poc ample de banda com l'skype?

merci

carlos ha dit...

molt bona la foto! (tant la de l'skype com la del payaso!)

Se que es cutre comentar per la foto... però utilitzo poc els chats i amb l'amsn tinc prou...

vivo con tu madre!

pol ha dit...

què és l'esound? Funciona millor que l'alsa? Tinc problemes amb l'alsa per jugar al Wolfenstein, potser es solucionarien amb esound?

Bernet ha dit...

pel que vec l'esound és:

Enlightened Sound Daemon - Support binaries
This program is designed to mix together several digitized
audio streams for playback by a single device.

O sigui que per a mi que es compatible amb l'alsa, de fet a mi no me l'ha tret i és el que utilitzo enlloc del pulseaudio.

El meu consell és que provis a istal·ar-te'l i a veure si hi ha sort ^^

Bernet ha dit...

jajaja

Carlos ets un crack!

Però recorda:

"Devo marchar a vengar la muerte de mi padrrree"

i el mitíc:

"Bueno, que le vamos a hacer!!!!"

jajajaja